中国网管论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

网管赚钱丨推荐设2345主页游戏攻略/CS/LOL/DNFLinux常用命令大全云计算/云技术频道
IP地址在线计算器网管软件,网管工具论坛积分购买 
查看: 14813|回复: 63

原创作品:校园网配置源码+拓扑图,H3c的设备!S3526+2台MSR30-20组建的网络

[复制链接]
发表于 2010-7-25 11:17:33 | 显示全部楼层 |阅读模式
原创作品:校园网配置源码+拓扑图,H3c的设备!S3526+2台MSR30-20组建的网络
有问题可以问我
QQ:453894869

#
sysname Quidway
#
radius scheme system
server-type huawei
primary authentication 127.0.0.1 1645
primary accounting 127.0.0.1 1646
user-name-format without-domain
domain system
radius-scheme system
access-limit disable
state active
vlan-assignment-mode integer
idle-cut disable
self-service-url disable
messenger time disable
domain default enable system
#
local-server nas-ip 127.0.0.1 key huawei
#
temperature-limit 0 42 65
#
time-range qqq 13:00 to 16:00 Sun
time-range zjx 12:00 to 15:00 Sun
#
acl number 3000
rule 0 deny ip source 192.168.10.0 0.0.0.255 destination 192.168.50.0 0.0.0.255
time-range qqq
#
vlan 1
#
vlan 10
#
vlan 20
#
vlan 30
#
vlan 100
#
vlan 200
#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0
ip relay address 192.168.100.100
dhcp select relay
#
interface Vlan-interface20
ip address 192.168.20.1 255.255.255.0
ip relay address 192.168.100.100
dhcp select relay
#
interface Vlan-interface30
ip address 192.168.30.1 255.255.255.0
ip relay address 192.168.100.100
dhcp select relay
#
interface Vlan-interface100
ip address 192.168.100.1 255.255.255.0
#
interface Vlan-interface200
ip address 192.168.200.1 255.255.255.0
#
interface Aux0/0
#
interface Ethernet0/1
port access vlan 10
#
interface Ethernet0/2
port access vlan 20
#
interface Ethernet0/3
port access vlan 30
#
interface Ethernet0/4
#
interface Ethernet0/5
#
interface Ethernet0/6
#
interface Ethernet0/7
#
interface Ethernet0/8
#
interface Ethernet0/9
#
interface Ethernet0/10
port access vlan 100
#
interface Ethernet0/11
#
interface Ethernet0/12
#
interface Ethernet0/13
#
interface Ethernet0/14
#
interface Ethernet0/15
#
interface Ethernet0/16
#
interface Ethernet0/17
#
interface Ethernet0/18
#
interface Ethernet0/19
#
interface Ethernet0/20
#
interface Ethernet0/21
#
interface Ethernet0/22
#
interface Ethernet0/23
port access vlan 200
#
interface Ethernet0/24
port access vlan 200
#
interface NULL0
#
ospf
area 0.0.0.0
  network 192.168.10.0 0.0.0.255
  network 192.168.20.0 0.0.0.255
  network 192.168.150.0 0.0.0.255
  network 192.168.200.0 0.0.0.255
#
packet-filter ip-group 3000 rule 0
#
user-interface aux 0
user-interface vty 0 4
#

三层交换机配置完后

[ 本帖最后由 zjx50100 于 2010-8-7 09:28 编辑 ]

校园网配置源码.rar

32 KB, 下载次数: 55, 下载积分: 威望 -8

评分

参与人数 1威望 +30 盟币 +5 收起 理由
bitsCN编辑 + 30 + 5 感谢分享,很棒的分享

查看全部评分

本帖被以下淘专辑推荐:

发表于 2010-7-25 12:57:06 | 显示全部楼层
好东西。谢了
回复 支持 反对

使用道具 举报

发表于 2010-7-26 10:42:56 | 显示全部楼层
以前没注意过H3C的S3500还有这么强大功能
回复 支持 反对

使用道具 举报

发表于 2010-7-26 12:00:02 | 显示全部楼层
一个通信的配置方案
回复 支持 反对

使用道具 举报

发表于 2010-7-26 13:16:53 | 显示全部楼层
好东西,顶一下
回复 支持 反对

使用道具 举报

 楼主| 发表于 2010-7-26 20:29:13 | 显示全部楼层
S3500里面还有很多功能  我还没用上,,
回复 支持 反对

使用道具 举报

发表于 2010-7-27 07:18:56 | 显示全部楼层

看 都不嫩看。。。。。

看 都不嫩看。。。。。
回复 支持 反对

使用道具 举报

发表于 2010-7-27 09:12:31 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2010-7-27 23:21:49 | 显示全部楼层
回复一下,学习一下 顶!!!!!!!!!
回复 支持 反对

使用道具 举报

发表于 2010-7-28 17:30:13 | 显示全部楼层
下下来看,再做评价!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|网管之家 ( 沪ICP备08026629号 ) 

GMT+8, 2017-12-17 10:25

Powered by Discuz! X3.1

© 1999-2014 bitsCN.com

快速回复 返回顶部 返回列表